Welcome to Carver Yachts Owners Forum

We are a boating forum for owners of Carver Yachts to enthusiastically discuss all aspects of Carver Boat ownership. Whether you are looking for your first Carver or currently own one, you are sure to feel at home on CarverYachtOwners.com

You are currently viewing our board as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to searching the forum topics, post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

1989 3807 Starts in gear - No neutral.

GAS engine, transmission and generator repair and maintenance discussion forum.
User avatar

Topic author United States of America
justtls
Scurvy Dog
Scurvy Dog
Posts: 14
Joined: January 12th, 2015, 1:18 pm
Vessel Info: 1989 Carver 3807 Aft Cabin
Has thanked: 1 time

1989 3807 Starts in gear - No neutral.

Postby justtls » January 12th, 2015, 1:50 pm

Greetings, Just purchased 1989 3807 with the 454 Mercruisers and Borg Warner drives. When I put the Transmission levers in the Neutral Position to start the engines, the Starboard engine starts in forward gear, Cant seem to find a neutral position and I cant figure out why the (Neutral) safety switch didnt prevent the motor from starting. Good thing the boat was securely tied down to a sturdy pier. Has anyone seen this problem before? Any help would be greatly appreciated, thanks.

User avatar

United States of America
waybomb
CYO Moderator
CYO Moderator
Posts: 1920
Joined: February 5th, 2013, 9:24 pm
Vessel Info: 1987 3697 Carver Mariner
1988 Cougar 46 Kevlar Vee offshore
1969 15' Glaspar / 1969 Johnson Electrmatic 85
1964 Barron Flat bottom drag boat
A couple of dinghies
Location: Saint Joseph and Trenton, MI
Has thanked: 39 times
Been thanked: 278 times

Re: 1989 3807 Starts in gear - No neutral.

Postby waybomb » January 12th, 2015, 4:57 pm

If the levers were in the middle/nuetral position, yet it actually was in forward, the first thing I'd be doing is going over linkage / cable adjustments. Sounds like there is something really wrong there.
Then troubleshoot the switch. It's a simple switch, and can be tested with an ohm meter.
Thanks
Fred
1964 Barron Flatbottom with BBC Chevy
1969 Glaspar Avalon /1969 Johnson Electromatic 85
1987 Carver Mariner
1988 Cougar Kevlar 46' with triple blown 572s
http://s4.beta.photobucket.com/user/waybomb/library/
Past - 1988 2807, 1989 4207 Aft

Return to “Gas Engines/Transmissions”



Who is online

Users browsing this forum: No registered users and 5 guests