Welcome to Carver Yachts Owners Forum

We are a boating forum for owners of Carver Yachts to enthusiastically discuss all aspects of Carver Boat ownership. Whether you are looking for your first Carver or currently own one, you are sure to feel at home on CarverYachtOwners.com

You are currently viewing our board as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to searching the forum topics, post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Water just stopped flowing...

Discussion of AC's, plumbing and sanitation related issues.
User avatar

Topic author
SomeDayCame
Scurvy Dog
Scurvy Dog
Posts: 12
Joined: August 6th, 2014, 6:33 pm
Vessel Info: 2002 57' Carver 570 Voyager

Water just stopped flowing...

Postby SomeDayCame » August 7th, 2014, 4:23 pm

I have a 2002 57' Carver 570. We recently bought it and are living on it here in DC. The boat sat a while so I am going through the old diesel syndrome etc. I had a great idea to top off the water in the tanks, put some chemical in them to kill anything that lived that was bad for my body and then decided to just use the water in the tanks to ensure they worked fine. They worked fine for about a week, water flowed, water heater works great etc., then one day I get yelled at by my lovely wife because the water stopped flowing. I am also learning that everything that goes wrong on the boat somehow I initially caused it. I hooked up the marina water and the water flows fine now. So I figure all is fixed and unhooked to continue using the tank water. It worked for one day and the water stopped flowing again. This time it was my fault because the wife was perfectly fine keeping the water hooked to the pier. My thought is I need to figure out why it stops flowing when its not hooked to shore water and only on tank. No tripped breaker and all switches are on.

Thoughts?

User avatar

United States of America
waybomb
CYO Moderator
CYO Moderator
Posts: 1926
Joined: February 5th, 2013, 9:24 pm
Vessel Info: 1987 3697 Carver Mariner
1988 Cougar 46 Kevlar Vee offshore
1969 15' Glaspar / 1969 Johnson Electrmatic 85
1964 Barron Flat bottom drag boat
A couple of dinghies
Location: Saint Joseph and Trenton, MI
Has thanked: 39 times
Been thanked: 279 times

Re: Water just stopped flowing...

Postby waybomb » August 7th, 2014, 6:29 pm

Check the tank vent and make sure bugs haven't nested in it, blocking it. Then look for a small filter between the tank and the pump. Unscrew it and clean it. Next I'd be looking at repairing/rebuilding the pump. There's not much else to the system that can go wrong.

Um, you filled the fresh water tank, correct?
Thanks
Fred
1964 Barron Flatbottom with BBC Chevy
1969 Glaspar Avalon /1969 Johnson Electromatic 85
1987 Carver Mariner
1988 Cougar Kevlar 46' with triple blown 572s
http://s4.beta.photobucket.com/user/waybomb/library/
Past - 1988 2807, 1989 4207 Aft
User avatar

Topic author
SomeDayCame
Scurvy Dog
Scurvy Dog
Posts: 12
Joined: August 6th, 2014, 6:33 pm
Vessel Info: 2002 57' Carver 570 Voyager

Re: Water just stopped flowing...

Postby SomeDayCame » August 7th, 2014, 6:58 pm

Fred,
Thanks. I did fill the fresh water tank. I'm fairly new at this so am meticulous about putting water in the water tank and fuel in the fuel tank.
I will check everything and post how it went. Certainly appreciate your advice.
Thanks
Denver
User avatar

United States of America
CYO Admin
CYO Administrator
CYO Administrator
Posts: 411
Joined: January 30th, 2013, 9:07 am
Location: Florida
Has thanked: 257 times
Been thanked: 23 times

Re: Water just stopped flowing...

Postby CYO Admin » August 8th, 2014, 6:32 am

When using the city water hook up make sure you disconnect it when away from the boat, don't just turn off the valve at the dock. You don't want to return to find a flooded boat from some kind of failure, or worse, a submarine!
User avatar

United States of America
AaHubb
Captain
Captain
Posts: 290
Joined: February 16th, 2013, 5:46 pm
Vessel Info: '99 404 CPMY
my twin diesel pusher
Location: Kennewick, Wa
Has thanked: 12 times
Been thanked: 47 times

Re: Water just stopped flowing...

Postby AaHubb » August 8th, 2014, 11:22 am

Just a quick guess, you may have an intermittent pressure regulator switch on the fresh water pump. Step one of course is to locate the pump and determine if it runs when you have no water flow.
'99 404 CPMY
SeaDragon
User avatar

Topic author
SomeDayCame
Scurvy Dog
Scurvy Dog
Posts: 12
Joined: August 6th, 2014, 6:33 pm
Vessel Info: 2002 57' Carver 570 Voyager

Re: Water just stopped flowing...

Postby SomeDayCame » August 8th, 2014, 12:37 pm

Uhhhg... as I am reading this sitting at work thinking about the water hooked up as I write this. I will be sure to do that next time I leave the boat. All good advice and much appreciated.
User avatar

United States of America
waybomb
CYO Moderator
CYO Moderator
Posts: 1926
Joined: February 5th, 2013, 9:24 pm
Vessel Info: 1987 3697 Carver Mariner
1988 Cougar 46 Kevlar Vee offshore
1969 15' Glaspar / 1969 Johnson Electrmatic 85
1964 Barron Flat bottom drag boat
A couple of dinghies
Location: Saint Joseph and Trenton, MI
Has thanked: 39 times
Been thanked: 279 times

Re: Water just stopped flowing...

Postby waybomb » October 23rd, 2014, 6:09 pm

Did you ever find the problem?
Thanks
Fred
1964 Barron Flatbottom with BBC Chevy
1969 Glaspar Avalon /1969 Johnson Electromatic 85
1987 Carver Mariner
1988 Cougar Kevlar 46' with triple blown 572s
http://s4.beta.photobucket.com/user/waybomb/library/
Past - 1988 2807, 1989 4207 Aft
User avatar

Topic author
SomeDayCame
Scurvy Dog
Scurvy Dog
Posts: 12
Joined: August 6th, 2014, 6:33 pm
Vessel Info: 2002 57' Carver 570 Voyager

Re: Water just stopped flowing...

Postby SomeDayCame » October 23rd, 2014, 6:19 pm

I did, my guage on the water meeter is broke and showed half full when it was empty. I filled it up and all was fine. Thanks

Return to “AC/Heat, Plumbing & Sanitation”



Who is online

Users browsing this forum: No registered users and 6 guests